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Avery® Blank Templates for Microsoft 
Word 

Frequently Asked 
Questions 

 
 
 

 

 
 

General Information Questions 
 
 

Q: What are Avery blank templates for Microsoft Word? 
 
 

A: Most Avery products are supported in the current versions of Microsoft Word and many 
popular creative software programs. For new products and those products that are not included 
in Microsoft Word or other programs, Avery has created blank templates for Microsoft Word 97 
for Windows® and later versions. This will enable you to easily create and design a wider variety 
of Avery products. 

 
Q. Where are Avery blank templates for Microsoft Word located? How do I receive them? 

 
A: Avery blank templates have been created for Microsoft Word 97 for Windows and later versions. 
To quickly locate and download these templates from the Avery Web site, go to our Blank 
Template Library at: avery.com/library. 

 
Q: I can’t see the template layout when I open the file in Microsoft Word. How can I view the 
template layout? 

 
A.   All templates are created using the table feature of Microsoft Word. If the table gridlines 

are not visible when you open the file, select Table > View Gridlines from the Word menu. 
 

Q: What is the Avery Template Tab?   
 

A: The Avery Template Tab offers features or tasks that are customized to help you with the 
specific Avery project you are working on. Depending on the template that is selected you will 
be able to choose from these options: 
1.   Theme – Allows you to change the overall design of the entire document, including colors, 

fonts, and effects. In addition to selecting a different theme, you can do the following: 
 

• Reset to Theme from Template – Resets the template to the original template theme if any 
changes have been made. 

• More Themes on Microsoft Office Online – Provides other theme options from Microsoft®. 
• Browse for Themes – Opens previously saved template themes. 
• Save Current Theme – Saves changes made to a template theme which can be used again. 
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2. Alignment – Aligns the text within the template to different positions within the label or card. 
3. Sheets – Adds a new page with the same template information as page 1. 
4. Pictures – Makes it easier to work with the pictures in your project. 

• Change All Pictures – Replaces all the pictures in your project at once. 
• Resize All Pictures – Resizes all the pictures in your project at once. 
• Change Selected Pictures – Changes only the selected pictures in your project at once. 
• Remove All Pictures – Removes all the pictures in your project at once. 

5. Addresses – Allows you to enter mailing address information in your project. 
• Same Address – Allows you to enter the same address information on each label/card without 

having to re-type it. 
• Different Addresses – Shows an address placeholder so you can type a different address on 

each label/card. 
• Left Align – Aligns all addresses to the left. 
• Center – Centers all addresses horizontally. 
• Right Align – Aligns all addresses to the right. 

6. Return Addresses – Allows you to enter return address information in your project. 
• Same Return Address – Allows you to enter the same return address information on each 

label/card without having to re-type it. 
• Different Return Addresses – Shows a return address placeholder so you can type a different 

return address on each label/card. 
• Left Align – Aligns all return addresses to the left. 
• Center – Centers all return addresses horizontally. 
• Right Align – Aligns all return addresses to the right. 

7. Ship to Addresses – Allows you to enter shipping address information in your project. 
• Same Ship to Address – Allows you to enter the same shipping address information on each 

label/card without having to re-type it. 
• Different Ship to Addresses – Shows a shipping address placeholder so you can type a 

different return address on each label/card. 
• Left Align – Aligns all shipping addresses to the left. 
• Center – Centers all shipping addresses horizontally. 
• Right Align – Aligns all shipping addresses to the right. 

8. Business Cards – Allows you to create business card projects. 
• All Cards the Same – Allows you to enter the same business card information on each card 

without having to re-type it. 
• Each Card Different – Shows placeholders so you can type different information on each 

business card. 
• Left Align – Aligns all text on the business cards to the left. 
• Center – Centers all text on the business cards horizontally. 
• Right Align – Aligns all text on the business cards to the right. 

9. More from Avery – You have the following options when you select this feature: 
• Visit Avery.com – Visit the Avery web site. 
• More Templates – Find more templates you can use with Microsoft® Office Word 2007. 
• About This Template – Open a web page with legal information about this template. 
• Template Help – Open a web page with help on using this template. 
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Q: I can see the Avery Template Tab but the buttons are disabled. What is wrong? 
 

A: If you have not selected to trust macro content from Avery Dennison, Word will either pop up a 
warning dialog box, or display a security warning message which will appear between the Ribbon and 
the ruler. Until you enable macros for the template, you will not be able to use the template and its 
features. 
Click the Options button of the Security Warning Macros have been disabled message. Select Enable 
this content. Click OK. 
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Inserting Graphics, Logos & Pictures in 
Microsoft® Word Templates Frequently 

Asked Questions 
 
 
 

 

 
General Information 

 
 

Q:  W hat type of graphics can I insert into Avery Templates for Microsoft® W ord? 
 

Q:  How do I insert a graphic into a template? 
 

Q:  How do I insert a photo into my Avery blank template for Microsoft® W ord? 
 

Q:  W hat if I want to insert a different graphic format? 
 

Q:  How do I replace a graphic in a template? 
 

Q:  How do I move a graphic in a template? 
 

Q:  How do I resize a graphic in a template? 
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General Information 
 

Q:  W hat type of graphics can I insert into Avery Templates for Microsoft® Word? 

A:   The following formats are supported: 

• Enhanced Metafile (.emf) 
• Graphics Interchange Format (.gif) 
• Joint Photographic Experts Group (.jpg, .jpeg) 
• Portable Network Graphics (.png) 
• Microsoft Windows Bitmap (.bmp, .rle, .dib) 
• Windows Metafile Graphics (.wmf) 
• Tagged Image File Format (.TIFF) 
• Encapsulated PostScript (.eps) 

 

Note: Not all graphic formats are supported in older versions of Microsoft® Word. 
 

Q:  How do I insert a graphic into a template? 

A:   Use the following steps to insert a graphic: 

1.   Select Insert > Picture on the toolbar. (For Word 2007: From the Ribbon, select Insert). Select 
one of the following options: 

 

• Clip Art: If you want to use one of the images in the Word clip art gallery. 
 

• From File: (For Word 2007: From the Ribbon, select Picture). If you want to browse your 
system to find an image. 

 

2.   The Insert Picture dialog box appears. 
 

Tip: For versions other than Word 2007 - At the top of the Insert Picture dialog box, click the Views 
icon and select Thumbnails to see to see your image files. 

 

3.   Under Files of type, select All Pictures or select the specific type of file you want to insert. (All 
Pictures is the default setting in Word 2007). 

 

4.   Locate and select the image you want to insert. 
 

5.   To add the image to your design, click Insert. The image is inserted in the design. 
 

Q:  How do I insert a photo into my Avery blank template for Microsoft® W ord? 
 

A:   To insert a photo in an Avery blank template for Microsoft® Word, place the cursor in the cell. Select 
Insert > Picture > From File (For Word 2007: From the Ribbon, select Picture). Locate your photo and click 
Insert. Before making any adjustments, click the photo, select Format > Picture (For Word 2007: From the 
Ribbon, select Format ) and follow these instructions for your version of Microsoft® Word: 

 
Word 2007: Click Text Wrapping. Select In Front of Text. Then click Position. Click More Layout Options. 
Select Allow overlap. Click OK. (These are default settings in Word 2007). 

 
Word 2002/XP and 2000: Click the Layout tab. Under Wrapping style, select In front of text. Under 
Horizontal alignment, select Other. (Word 2002/XP only: Click the Advanced button. Click the Picture 
Position tab. Under Options click the check box for Allow overlap. Click OK.) Click OK. 
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Word 97: Click the Position tab. Check Float over text only and uncheck all others. Click the Wrapping tab 
and select None. Click OK. 

 
These settings allow you to easily resize, move and copy the photo as desired. To resize and maintain 
proportions, click and drag a corner handle of the frame. To move, click and drag the photo or use Ctrl + the 
arrow keys. 

 
Q:  W hat if I want to insert a different graphic format? 

 
A:   Use the following steps to insert a different graphic format: 

 
1.   Press the Alt + Print Screen buttons to get a screen shot of the image. 

2.   Paste the image into Microsoft® PowerPoint®. 
 

3.   Right click the image and select Save as Picture. 
 

4.   Type in a File name and select a destination, if necessary. Click Save. 
 

Note: The file is saved with a .png extension. 
 

5.   Insert the image in your design. 
 

Q:  How do I replace a graphic in a template? 
 

A:   Use the following steps to replace a graphic: 
 

1.   To replace a graphic in the design, click the image to select it. 
 

2.   Select Insert > Picture on the toolbar. (For Word 2007: From the Ribbon, select Insert). Select 
one of the following options: 

 

• Clip Art: If you want to use one of the images in the Word clip art gallery. 
 

• From File: (For Word 2007: From the Ribbon, select Picture). If you want to browse your 
system to find an image. 

 

3.   The Insert Picture dialog box appears. 
 

Tip: For versions other than Word 2007 - At the top of the Insert Picture dialog box, click the Views 
icon and select Thumbnails to see to see your image files. 

 

4.   Under Files of type, select All Pictures or select the specific type of file you want to insert. (All 
Pictures is the default setting in Word 2007). 

 

5.   Locate and select the image you want to insert. 
 

6.   To add the image to your design, click Insert. The image is inserted in the design. 

Q:  How do I move a graphic in a template? 

A:   Use the following steps to move a graphic: 
 

1.   Click the graphic and hold until the mouse pointer changes to the Move icon (four arrows). 
 

2.   Click and drag the graphic to the new location. 
 

Tip: You can also use Ctrl + the arrow keys on the keyboard to move or nudge the graphic. 
 

3.   Release the mouse to complete the move. 
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Note: If you are unable to move the graphic, right click the image. Select Format Picture. Click the 
Layout tab and select In front of text. (For Word 2007: Select the image. From the Ribbon, select 
Format > Text Wrapping > In Front of Text). 

 
Q:  How do I resize a graphic in a template? 

 
A:   Use the following steps to resize a graphic: 

 
When a graphic is selected, an object frame with eight handles appears. If the handles are white, you can 
resize the object by doing the following: 

 
1.   Click a handle and hold until the mouse pointer changes to the Vertical, Horizontal or Diagonal 

resizing icon. 
 

2.   Click and drag the handle to increase or decrease the size of the graphic, and then release the 
mouse. 

 
Note: You can also resize the graphic by right clicking the graphic and selecting the Format Picture item 
in the menu. Click the Size tab and make your changes. (For Word 2007, right click and select Size). 

 
 

Tip: If you select and delete the graphic “anchor” that positions a graphic, the graphic will also be deleted. 
Click Undo to restore the graphic. 

 
 

If you need further assistance, please call Avery Support at 0800 80 50 20 
 
 
 
 
 

 
 
 
 

If you need further assistance, please call Avery Dennison 
UK Consumer Helpline on 0800 80 50 20 
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their respective companies. 

 


