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Avery® DesignPro for PC 
Frequently Asked Questions 

 

General Information Questions 

Q: What are the system requirements for DesignPro?  

A: The following is required to run DesignPro: • Microsoft® Windows VistaTM, Windows XP® (Service Pack 
2), Windows 2000®, Windows Me®, Windows NT® 4.0 with Service Pack 6a or later, Windows 98® with 
Y2K update 2 or later • Internet Explorer 4.01 with Service Pack 2 or later • PC with Intel® Pentium® or 
equivalent processor or faster • 128 MB of RAM or higher • 200 MB minimum available hard-disk space 
(800 MB recommended) • 800 x 600 minimum screen resolution, 16-bit color or better • 8x speed CD-ROM 
drive • Internet access required to update templates and clip art from the Avery Web site. User is 
responsible for all Internet access fees and phone charges. 

Q: If I uninstall an older version of DesignPro and install a new version, will my old projects be removed? 

A: All previously saved projects will remain. 

Q: When I start DesignPro, I receive a message about calibrating my printer? What should I do? 

A: The Calibrate Printer dialog box will appear the first time DesignPro is started. It is easy and important to 
calibrate your printer. Calibrating ensures that the design will align correctly on the Avery products. Do the 
following to calibrate your printer: 1. Click Yes to open the Print Output Calibration dialog box. (Or to open 
the Print Output Calibration dialog box from the Design screen, select File > Calibrate Printer.) 2. With the 
Print Output Calibration dialog box open, select your printer from the pull-down list box. If using more than 
one printer with DesignPro, you will need to calibrate each printer. 3. Click Paper Size and select Letter. (A4 
is the international standard.) 4. Select Portrait and click Print Calibration Sheet. Follow the instructions on 
the printed sheet and type the calibration values in the fields provided. 5. Select Landscape and click Print 
Calibration Sheet. Follow the instructions and type the calibration values. Note: Not all printers will require 
adjustment. If your printer aligns correctly, simply leave the calibration set to the default settings. If no 
settings are changed, “the printer has not been calibrated” may still appear in the dialog box and you may 
receive a message about calibrating your printer when using DesignPro. Click Cancel if this message 
appears. 6. Click OK when finished. The selected printer has been calibrated. 
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Master and Product Tabs Questions 

Q. What is the difference between a Master tab and a product tab?  

A. When you open a project, the Tab Bar below the work area contains a Master tab and one or more 
product tabs (Label 1, or Tab 1 through Tab 5, for example), depending on the template selected. The Tab 
Bar also contains navigation and command buttons. To use the Master tab The Master tab represents a 
master label or product panel (label, card, divider tab) and is bright red when active. The Master tab cannot 
be deleted or moved. Use the Master tab to create identical labels or product panels or to create labels or 
product panels with shared information, such as a company logo. Click the Master tab to activate it. Text, 
shapes, or images (objects) placed on the Master tab are shared objects and appear on all tabs. These 
objects can only be selected and edited from the Master tab. Right-click the Master tab to rename it or add 
a new product tab. Master tab objects are placed behind product tab objects in your design. Certain 
objects, such as Serial Number, Date and Time stamp, and database fields can only be inserted and edited 
on the Master tab. To use the product tabs The product tabs represent the individual labels or product 
panels on the sheet and are bright yellow when active. A product tab is created and numbered 
consecutively each time a tab is added to your project. The product tabs represent the individual panels 
(label, card, divider tab) on the sheet. You can add up to 1,000 tabs for each project. Product tabs are 
renamed according to the type of template selected. Product tabs for a label template are named Label 1, 
Label 2, Label 3…; for a divider template they are named Tab 1, Tab 2, Tab 3… and so forth. Use the 
product tabs to create entirely different labels or panels, or to add label- or panel-unique information. Click 
a product tab to activate it. Text, shapes or images (objects) placed on a product tab will appear on that tab 
only. Any objects previously placed on the Master tab are shared objects and will appear on all tabs. Right-
click a product tab to add a new tab or to copy, delete, or rename the active tab. Move product tabs to 
change their order on the printed sheet. To do this, click the tab and drag it along the Tab Bar to the new 
location. A small arrow indicates the current insert position. 

Q: What graphic file formats are supported by DesignPro? 

A: You can use graphic images saved in the following file formats in DesignPro: BMP, WMF*, TIF*, JPG, 
PCX, EPS, PCD, TGA, WPG*, IMG*. *Some limitations exist for this file format. For more details consult the 
DesignPro Help file. 

Q: How do I insert a graphic in DesignPro? 

A: There are two ways to add images, logos and clipart to your design. The file must be in a format 
supported by DesignPro (BMP, WMF*, TIF*, JPG, PCX, EPS, PCD, TGA, WPG*, IMG*). Open your 
DesignPro project and follow these instructions: *Some limitations exist for this file format. For more details 
consult the DesignPro Help file. • To select one of your own graphics, click the Image From File button on 
the Vertical toolbar. This opens the Insert Picture dialog box. Locate and select your graphic file and click 
Insert. • To select an image from the DesignPro Clipart Gallery, click the Clipart Gallery button on the 
Vertical toolbar. Locate and select a file from the Clipart Gallery folders and click OK. 
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Design Questions 

Q: What is the difference between the Size to Template and Set as Background commands in DesignPro? 

A: The Size to Template and Set as Background commands will both change the selected object to the size 
of the label template. • Size to Template adjusts the size of an object to the size of the label template. • Set 
as Background converts an object into a background object and fits the object to the size of the template. 
Once a background object is created it can only be removed by deleting it (Layout > Delete Background). 
Each tab (Master/Label) can have only one background object. A previous background object will be 
replaced each time this command is used. 

Database & Mail Merge Questions 

Q: What data types does DesignPro support? 

A: DesignPro supports the following dBASE III data types. • Text: dBASE data type Character for strings of 
fixed length (ASCII characters). The maximum field length is 255 characters. • Number: dBASE data type 
Numeric contains integers with the characters 0 to 9 and algebraic signs. • Decimal: dBASE data type 
Numeric contains floating point numbers (e.g. 42.12345). Permitted characters are algebraic signs, decimal 
delimiters and the characters 0 to 9. The maximum field length is 255 characters. Up to 15 decimal places 
including decimal delimiters can be processed. The decimal delimiter must be entered in accordance with 
the system settings. • Date: dBASE data type Date. The date is entered in accordance with the abbreviated 
format set in the system settings. Years entered as two digits are treated as full years. Years written as two 
digits from 30 upwards (inclusive) are prefixed with 19 (1930 – 1999); Values up to and including 29 are 
prefixed with 20 (2000 – 2029). An error message appears if an incorrect date is entered (for example, if the 
date does not exist). Databases that contain other field data types can be used in DesignPro. However, 
only fields of the data types listed above can be inserted. If a data type is not supported, the field is not 
displayed in the Edit Database dialog box (Database > Edit). 

Q: What databases can I use with DesignPro? 

A: In DesignPro, you can create a new DesignPro database or open an existing one, convert and use a 
LabelPro database, or import a database created in another program. DesignPro creates database files in 
the dBASE III format (*.dbf) and can import dBASE III files created in other programs. The Save As feature 
in most database programs, such as Microsoft Excel, allows you to save your database file in dBASE III 
format. You can also use the ODBC feature in DesignPro to use database files in other formats, such as 
Microsoft Access, Paradox and .txt files. 
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Q: How do I save an Excel file in dBASE III format so that I can import it into DesignPro? 

A: Follow these steps to save an Excel file in dBASE III format: 1. Open the Excel database file. 2. Review 
the spreadsheet. The spreadsheet must be set up correctly for a successful conversion to dBASE III format. 
Verify that the information you want is on the first worksheet only; the field names are in the first row and 
begin in Row 1, Column A; the entries begin in Row 2; and the column widths are wide enough to display all 
of the text in the columns. 3. In Excel, select File > Save As. In the Save As dialog box, select the location 
for the dBASE version of your file and rename it, if desired. From the Save as type pull-down list box, select 
DBF 3 (dBASEIII). Click Save. 4. A message appears notifying you that the selected file type does not 
support workbooks that contain multiple sheets. Click OK to save the file in dBASE III format. 5. Close the 
Excel file. You may receive another Microsoft Excel message at this time. Select the option that will keep 
the existing file format without saving changes in the Excel format. This will maintain the file in dBASE III 
format. Note: If you are returned to the Save As dialog box after making your selection, you chose the 
wrong option. Click Save again and select the opposite answer. When saved correctly, the file should close 
with no further messages or dialog boxes presented. 

Q: What is ODBC and when do I use the “Open an External Database via ODBC” feature in DesignPro? 

A: ODBC stands for “open database connectivity” and is a tool that interprets data sources from various 
programs into a standard format. Many database programs provide an ODBC driver which translates their 
file data into this standard format. The ODBC feature in DesignPro allows you to access these drivers and 
link databases created in formats other than dBASE III to a DesignPro project (FoxPro, Microsoft Access, 
.txt, etc.). If linking a database through ODBC, field content can be edited in DesignPro, but the database 
structure (adding fields) cannot be modified. 

Q: Can a Microsoft Word mail merge data file be used with DesignPro? 

A: Yes, Microsoft Word mail merge data files can be used with DesignPro. Do the following to import a 
Microsoft® Word 2002/XP mail merge data file into Avery DesignPro. Microsoft® Excel is required for these 
steps. Note: Although Microsoft® Word 2002/XP saves mail merge data files in Microsoft® Access format, 
Microsoft® Access does not need to be installed for these steps. 1. Open Microsoft® Excel. Select File > 
Open. 2. The Open dialog box appears. Under Files of type, select Access Databases. 3. Locate and select 
your Microsoft® Word 2002/XP merge data file and click Open. 4. Verify that the column width for each of 
the fields is set wide enough so that all of the entries in the column are visible. 5. Select File > Save As. 6. 
In the Save As dialog box, select the location for the dBASE version of the file. Rename the file. From the 
Save as type pull-down list box, select DBF 3 (dBASEIII). Click Save. 7. A Microsoft® Excel message 
appears asking if you want to keep the workbook in this format. Click Yes to keep the file in dBASE III 
format. 8. Close the file. If a message appears asking if you want to save the changes, click No to keep the 
file in dBASE III format. The file closes. 9. Open DesignPro and select the project for your mail merge. If 
using a Pre-Designed Layout, delete or move any objects from the Master and Label tabs that will be in the 
way of the fields and merged data. 10. Click the Master tab to select it. Database fields can only be inserted 
on the Master tab. 11. Select Database > Open. 12. Click Open a dBASE III Database. 13. The Open 
dBase Database dialog box appears. Locate and select the dBASE III file you just saved. 14. Click Open. If 
no further messages appear, the file is now linked to the project and the database options will be available. 
15. Select File > Insert Field to begin inserting database fields. 
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Bar Code & Serial Number Questions 

Q: What types of bar codes can I create in DesignPro? 

A: The bar code tool in DesignPro can create the following types of bar codes: EAN 8, EAN 13, EAN 128, 
Code 128 (Type A, B, C), Code 39, 2/5 Standard, 2/5 Interleaved, Codabar, UPC-A, UPC-E and Postnet. 

Q: How do I create a bar code in DesignPro? 

A: To create identical bar codes on all labels, the bar code should be inserted on the Master tab. To create 
a bar code, follow these steps: 1. Select Insert > Bar Code from the menu or click the Bar Code button on 
the Vertical toolbar. 2. Place the cursor where you want the bar code to begin. Click and drag to draw a 
rectangle and release the mouse. 3. Click inside the object to type your bar code information. 4. To change 
the bar code type and settings, right-click the bar code object and select Barcode Parameters. 5. The Bar 
Code dialog box appears. Change the settings as desired. Click Help for additional information. 6. When 
satisfied with the settings, click OK to close the Bar Code dialog box. 

Q: How do I create a serial number in DesignPro? 

A: To create and print a consecutive series of numbers (or letters) in DesignPro, follow these steps: 1. 
Select the Master tab. Serial numbers can only be inserted on the Master tab. 2. Select Insert > Serial 
Number from the menu or click the Insert Serial Number button on the Vertical toolbar. 3. The Serial 
Number dialog box appears. Select the Serial Number Type and enter the desired settings. 4. When all 
settings have been entered, click Insert. The serial number field is inserted. 

Q: How do I create a serial number bar code in DesignPro? 

A: To generate a bar code using a serial number, follow these steps: 1. Select the Master tab. Serial 
numbers can only be inserted on the Master tab. 2. First create the bar code object. Select Insert > Bar 
Code from the menu or click the Bar Code button on the Vertical toolbar. 3. Place the cursor where you 
want the bar code to begin. Click and drag to draw a rectangle and release the mouse. 4. Click in the bar 
code object and select Insert > Serial Number from the menu or click the Insert Serial Number button on the 
Vertical toolbar. 5. The Serial Number dialog box appears. Select the Serial Number Type and enter the 
desired settings. 6. When all settings have been entered, click Insert. The serial number field has been 
entered in the bar code object. 
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Printing Questions 
 

Q. Can I print on both sides of a product in DesignPro? 
 
A. Yes. You can print two-sided products such as cards, 2 sided business cards, postcards, brochures, 
and mailers. When designing two-sided projects, the design for side one must be on one tab and the 
design for side two of the product must be on another tab. Do not use the Master tab when creating two-
sided products unless you want identical information on both sides. Refer to the DesignPro User Guide 
for step by step instructions. Note: Before printing, review any special instructions included in the Avery 
product package, such as dry time. Also, review your printer literature to determine how to reinsert a 
sheet for two-sided printing. Test print on a plain sheet of paper first. 

 
 

 
 

 
 

If you need further assistance, please call Avery Dennison UK 
Consumer Helpline on 0800 80 50 20 

 

 

 

Avery and Avery codes are trademarks of Avery Dennison Corporation. All other brands are the trademarks of their 
respective companies. 
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